Well, that ‘for now’ was rather short lived. Thinking I was updating a plugin, I accidentally pushed the button to update WP itself. So now I’m at WP5 regardless of my original intentions. Quickly installed the classic editor. My site still works it seems, but it might be some of the plugins actually now don’t. Hopefully I’ll be able to sort things out.

Replied to Sticking With WP 4.x For Now by Ton ZijlstraTon Zijlstra (Interdependent Thoughts)

With WordPress 5.0 Gutenberg now launched, I think I will wait until the dust settles a little bit. Most of the few plugins I use haven’t been updated to WP5 yet, and some of its authors write how Gutenberg breaks them. For now I’ll stick with WP4…

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.